Board index Talking T Gauge Forum T Gauge Layouts

Post details of your T gauge layouts and the progress you are making.

Re: The Bridge

Postby dkightley » Mon Apr 29, 2019 9:33 pm

Just been browsing on YouTube...and I'm amazed that videos of The Bridge are coming up at positions 3, 7 and 29 when doing a simple "forth bridge" search....even after all this time!! :shock: :shock:
Doug Kightley
Webmaster here and volunteer at the National Tramway Museum http://www.tramway.co.uk
User avatar
dkightley
 
Posts: 1135
Joined: Wed Nov 13, 2013 9:43 pm
Location: Nottingham, UK

Re: The Bridge

Postby dkightley » Mon May 06, 2019 11:13 pm

I think I've finally cracked the issue with only being able to run one train at a time under script control. A strange mix of not using the "Extended throttle" type and opening up windows on the controlling PC in the right order!

For a written reminder......start PanelPro, start two or three throttles, assign trains to throttles in order throttles loaded, start train running scripts, set up script settings one at a time.

I've had to modify the scripts to make all variables unique (ie prefixed by "self.") and added in a couple of initial values to ensure the script doesn't lock up!

Next task is to put a couple of power units in a vice so I can squeeze in a DCC decoder in each.....this is going to be fun! :)
Doug Kightley
Webmaster here and volunteer at the National Tramway Museum http://www.tramway.co.uk
User avatar
dkightley
 
Posts: 1135
Joined: Wed Nov 13, 2013 9:43 pm
Location: Nottingham, UK

Re: The Bridge

Postby dkightley » Fri May 17, 2019 3:50 pm

Fresh out of the virtual paintshop……….you can still smell the Irn-Bru……….

IMG_3848_red.JPG
IMG_3848_red.JPG (59.49 KiB) Viewed 536 times
Doug Kightley
Webmaster here and volunteer at the National Tramway Museum http://www.tramway.co.uk
User avatar
dkightley
 
Posts: 1135
Joined: Wed Nov 13, 2013 9:43 pm
Location: Nottingham, UK

Re: The Bridge

Postby gbtrains » Sat May 18, 2019 11:41 am

WOW
The vinyls look amazing :D :D

regards
Graham
gbtrains
 
Posts: 251
Joined: Sat Jul 02, 2016 6:21 pm

Re: The Bridge

Postby dkightley » Sat May 18, 2019 3:19 pm

They're not the vinyls you sent me....but it is your artwork!!

Your design must have been based on an artist's impression of the livery...and the nose fairing colouring on the real thing is different...its all blue with a yellow rectangle around the window and lights. Also, I couldn't get the vinyl to mould around the fairing properly....the vinyl is too thick for the small curves.

What you see above is your artwork with the nose colour altered, and the whole image brightened up by about 10% to make the fine details stand out better. The result was then printed onto white waterslide transfer paper for inkjet printers, a thin coat of spray matt varnished applied, and with a little help from MicroSet transfer setting solution, they went on a treat! Fiddly.....but an excellent finish!
Doug Kightley
Webmaster here and volunteer at the National Tramway Museum http://www.tramway.co.uk
User avatar
dkightley
 
Posts: 1135
Joined: Wed Nov 13, 2013 9:43 pm
Location: Nottingham, UK

Re: The Bridge

Postby martink » Sat May 18, 2019 4:10 pm

That looks like it is to commercial / RTR standards. Well Doug, I think you've just raised the bar for the rest of us. :-)
martink
 
Posts: 229
Joined: Sun Feb 09, 2014 3:13 am
Location: Melbourne, Australia

Re: The Bridge

Postby dkightley » Wed Aug 07, 2019 10:56 am

With less than two weeks to the Bridge's final outing for the time being, I now need to clear space in the workshop and start checking out what needs repairing, etc.

I might even have one last go at sorting out the scripting to get multiple trains running......there's got to be a right way of doing it!! I need to cure this once and for all,,,,not only for this layout, but for Saltash as well! And I want to get the nice and shiny Scotrail HST running along with other stock!
Doug Kightley
Webmaster here and volunteer at the National Tramway Museum http://www.tramway.co.uk
User avatar
dkightley
 
Posts: 1135
Joined: Wed Nov 13, 2013 9:43 pm
Location: Nottingham, UK

Re: The Bridge

Postby dkightley » Mon Aug 12, 2019 10:28 pm

Part way through prepping for this coming weekend's show....

A couple of minor scenery repairs at the Dalmeny end sorted so far.....and I might have finally cracked the problem with the scripting not working correctly. More of a start-up sequence for things on the laptop than any errors or missing bits in the code! I have resized the script displays to get windows showing side by side on the laptop screen....which is obviously smaller than my desktop!
Doug Kightley
Webmaster here and volunteer at the National Tramway Museum http://www.tramway.co.uk
User avatar
dkightley
 
Posts: 1135
Joined: Wed Nov 13, 2013 9:43 pm
Location: Nottingham, UK

Previous

Return to T Gauge Layouts

Who is online

Users browsing this forum: No registered users and 2 guests