•   
  • Talking T Gauge Shop
    Your online shop for T gauge locomotives, rolling stock and scenery items. Buy for your layout...and support the forum at the same time!

Board index Talking T Gauge Forum T Gauge General Discussions

The place for general discussions and requests for help on all matters relating to T gauge.

Standard HST Running Protocol

Postby grahame » Fri Mar 31, 2017 8:56 pm

For us mere mortals who run their T Gauge trains every now and then as time permits, I have come to the following running protocol to get my 9 car HST set running well:

1. Run each power car and buffet car separately for about 10 mins, after applying Condutalube to the wheel pickups (previous post)
2. Hook up just the power cars and buffet car..run all 3 briskly for about another 10 mins
3. Add the two first class coaches..run for 5 mins
4. Add the 4 second class coaches and we are now running pretty well

This has got me going pretty much all of the time...you simply cannot just pick these up from several weeks of inactivity and expect them to run like an OO/HO loco..

I think the "pros" who go to train shows have a warm up loop..I certainly would if I showed my T gauge sets...
British exPat in Houston, Texas.
User avatar
grahame
 
Posts: 49
Joined: Sat Mar 01, 2014 4:07 am
Location: Houston, Texas

Re: Standard HST Running Protocol

Postby martink » Sat Apr 01, 2017 1:28 am

Having run mine at a number of exhibitions, that seems a bit drastic. ;)

I find that starting with a good clean (especially inside the power-cars' axle boxes), running the motor units coupled together for a few minutes, and then adding the coaches is generally good enough. The same goes for my other trains. Running continues to improve for a while after that, and then begins to fall off towards the end of the day.

Possibly more important, especially for the HST set, is finding a vehicle order and orientation that really works well, with maximum traction and no derailments or other hiccups. Once I found that, I used a permanent marker to put some dots or numbers at one end on their undersides to remind me of the preferred marshalling order.
martink
 
Posts: 180
Joined: Sun Feb 09, 2014 3:13 am
Location: Melbourne, Australia

Re: Standard HST Running Protocol

Postby dkightley » Sat Apr 01, 2017 10:01 pm

I agree totally with Martin's observations.....and I do exactly the same to get good running.

Some power units run better forwards, and some run better backwards. Pairing them up the right way round makes for reliable running....and as I mentioned on a post on Graham's other thread, I clean and re-assemble all the bogies wheelsets without any lubrication.
Doug Kightley
Webmaster here and volunteer at the National Tramway Museum http://www.tramway.co.uk
User avatar
dkightley
 
Posts: 901
Joined: Wed Nov 13, 2013 9:43 pm
Location: Nottingham, UK


Return to T Gauge General Discussions

Who is online

Users browsing this forum: No registered users and 1 guest


cron